I have added several books and credits, and I keep adding, but I can't see the images I have added to them. they are "saved", but replaced by a grey square with a chain link/paprclip icon...

:(

I can see most of your images good but when I click on a few of them it comes up 'this image had been marked as insensitive' If you have not makred thses images as insensitive yourself then someone else may have. You can go to your settings and click a box that will bypass the block.

ScavengerDawn wrote:

but replaced by a grey square with a chain link/paprclip icon...

That is a bug that has already been happening for a couple of months already...
https://www.bookogs.com/forum/305997-warning-bug-in-the-system#post-289

thank you both :)

I have marked some books as sensitive but I couldn't see their images even while signed in, where I've enabled sensitive material...

the bug might explain it, but it's still weird as it's random... today I just got no images on the main page :/

Hey ScavengerDawn, sorry to hear you are having problems. Could you please link to a submission where you get this image error (broken chain image)?

Does this happen all the time or just once in a while? If it is with specific images could you please upload an example image somewhere and share a link so we can investigate further.

thank you for your reply. here's a sample screenshot:

http://www.mediafire.com/view/jcbuudqvcr5psau/bookogs1.jpg

ScavengerDawn wrote:

the bug might explain it, but it's still weird as it's random...

Yeah, it is random. Some days I don't get it at all, some days it happens multiple times.

Though looking at that Caroline Weaver submission we might be dealing with a different issue. At least to me that submission looks ok. Unless of course this is some weird display bug, and not an uploader bug...

ScavengerDawn wrote:

thank you for your reply. here's a sample screenshot:

http://www.mediafire.com/view/jcbuudqvcr5psau/bookogs1.jpg

Thanks. The submission looks ok to me as well, so then maybe its a display and not an uploading issue. Is this the submission? Or maybe the image was fixed?

https://www.bookogs.com/book/501275-things-that-went-unsaid

My questions about this:

  • How often does this happen?
  • Does it just happen when you upload specific images (and do other images work fine?)
  • If so could you please share an image that you can't upload (and not a screenshot, but the actual image that you are trying to upload, maybe using a service like Mediafire or Imgur)

thanks again :)

How often does this happen?

it started happening maybe two weeks ago. I didn't really keep track, I assumed there was some kind of approval system installed for images and so my "new" submissions would show later.

Does it just happen when you upload specific images (and do other images work fine?)

no. well, "specific" in the sense of all the images I uploaded these past few weeks...

If so could you please share an image that you can't upload (and not a screenshot, but the actual image that you are trying to upload, maybe using a service like Mediafire or Imgur)

n/a. I would upload the image, and when the page would load I would see the chain link icon as in the screenshot above instead of it. I would click to "edit images", and it would read "calculating..."

I still says "calculating" on this image:
https://www.bookogs.com/book/598146-the-kingdom-under-the-sea-and-other-stories which I upped a whole day ago :/

screenshot:
http://www.mediafire.com/view/9tc94nxcbws5f3c/bookogs2.jpg

I can see the cover on the Caroline Weaver book now as well (but I couldn't yesterday when I took the screenshot)

thanks again for any help or insights. it's just frustrating :/

ps. I just got the same "calculating" message on
https://www.bookogs.com/book/256667-the-outsider which wasn't uploaded by me...

and again on https://www.bookogs.com/book/598787-the-keeper-of-time which I just uploaded... on a whim, I tried the "browse" version of uploading instead the drag and drop, but it's still the same... chain link icon/edit images says "calculating" :/

Interesting, because I can see all of those images just fine. But that's the exactly same problem I get, but with different images...

Just out of curiosity, can you see the image here: https://www.bookogs.com/book/555514-a-nibelung-sztori ?

If it helps, I followed the link and the first image doesn't display for me but the second one does.

ScavengerDawn wrote:

still says "calculating" on this image:
https://www.bookogs.com/book/598146-the-kingdom-under-the-sea-and-other-stories which I upped a whole day ago :/
ps. I just got the same "calculating" message on
https://www.bookogs.com/book/256667-the-outsider which wasn't uploaded by me...

Like mirva that one displays fine to me. This makes me think it might be a browser or connection issue. Are you using any sort of ad blockers or the like? Does this happen in all browsers?

mirva wrote:

Interesting, because I can see all of those images just fine. But that's the exactly same problem I get, but with different images...

Just out of curiosity, can you see the image here: https://www.bookogs.com/book/555514-a-nibelung-sztori ?

It seems like something is weird with the images on that one. We will investigate.

I have like 3 active ad blockers and only use one browser (ff), but the randmoness with which it happens makes me think it might not be them...

today I can see the kingdom and the outsider, but not the nibelung. strangely, the icon I get on the nibelung is a much larger version of the chin link/paperclip... :/

thanks again to all who comment :)

ScavengerDawn wrote:

I have like 3 active ad blockers and only use one browser (ff), but the randmoness with which it happens makes me think it might not be them...

Gotcha. If/when you run into this again, could you verify that the images break in other browsers?

today I can see the kingdom and the outsider, but not the nibelung.

The Nibelung is broken for all I think.

the icon I get on the nibelung is a much larger version of the chin link/paperclip... :/

That is actually unrelated, we just released a change on those placeholder images, so it being larger is the expected behaviour :)

The Nibelung is broken for all I think.

Hmmmm. I have some other examples too:
https://www.bookogs.com/work/400878-through-the-looking-glass-and-what-alice-found-there (second image)
https://www.bookogs.com/book/568357-weird-tales-vol-6-no-1 (third image)
https://www.bookogs.com/book/597216-kuolema-sypressin-varjossa (in disabled images)

we just released a change on those placeholder images

They look a bit off to me? Is this how they are supposed to look:
https://i.imgur.com/bbKLI54.png

mirva wrote:

They look a bit off to me? Is this how they are supposed to look:
https://i.imgur.com/bbKLI54.png

No, that is not how they are supposed to look, thanks for the heads up. Could you please you tell me which browser / device / operating system you are using?

Btw, that only happens in the 'list' mode. They are displayed like that on three different devices, PC (Custom) and laptop (Alienware 17) using Windows 10 Home / Chrome and Firefox, tablet (Samsung Tab 2) with Android and Chrome.

kalli wrote:

ScavengerDawn wrote:

I have like 3 active ad blockers and only use one browser (ff), but the randmoness with which it happens makes me think it might not be them...

Gotcha. If/when you run into this again, could you verify that the images break in other browsers?

today I clicked on https://www.bookogs.com/credit/97626-pat-cadigan and couldn't see her photo, so disabled all my ad blockers and refreshed and there it was!

it still doesnt explain why it only happens with some images tho...

...it also doesn't explain the "calculating" bit :/

Login or Register to post a reply to this topic.